Fórmulas y Operaciones Avanzadas para Excel

Para utilizar Excel de forma avanzada, es muy importante que puedas dominar todas las formulas y comandos esenciales disponibles dentro de éste programa.

Tipos de formulas:

Las fórmulas de Excel se pueden clasificar en 3 tipos:

  1. Fórmulas abiertas: son aquellas que pueden recibir todos los datos para ser ejecutados en una misma celda, por ejemplo: =SUMA(5,10)
  2. Formulas cerradas: son aquellas que reciben la información de cada celda seleccionada para ser ejecutadas, por ejemplo: =SUMA(A2:A5)
  3. Formulas mixtas: estas reciben información tanto directa como de celdas, por ejemplo: =SUMA(A5, 2*10)

A continuación, te enseñaré las formulas principales que puedes aplicar en operaciones dentro de tus hojas de cálculo:

Suma y Resta (SUMA):

Este comando sirve tanto para sumar como para restar un grupo de números determinados, por ejemplo: para sumar valores determinados entre las celdas A2, A3, A4 y A5 la fórmula a utilizar sería la siguiente:

=SUMA(A2:A5)

Si deseas saber mas sobre como realizar sustracciones y adiciones en Excel utilizando fórmulas, puedes revisar nuestro artículo sobre como realizar operaciones básicas en Excel.

Media (AVERAGE)

La media es el cálculo del promedio de un conjunto de números, se obtiene sumando todos los valores y dividiéndolos por la cantidad de los mismos, siguiendo el ejemplo anterior, la fórmula es la siguiente:

=AVERAGE(A2:A5)

Si los valores fueran 5, 10, 15 y 35; la Media o promedio sería la sumatoria de estos valores: 65 / 4, el cual es 16,25.

Tiempo entre fechas (DATEDIF)

Este comando permite calcular el tiempo entre dos fechas, su formulo o estructura es la siguiente:

=DATEDIF(fecha inicial; fecha final, unidad de tiempo)

Ordenar elementos (SORT)

Esta función permite organizar de forma creciente o decreciente un intervalo de datos determinado.

Para los datos numéricos, se organizarán de acuerdo a un mayor o menor número.

Pata datos alfanuméricos, el orden se realizará alfabéticamente, la fórmula o estructura es la siguiente:

Ejemplo: =SORT(A2:A6)

Contar elementos (COUNT)

EL comando COUNT sirve para contar cuantos elementos existen en un conjunto de datos o intervalo, ésta solo funciona para datos numéricos.

Ejemplo en el intervalo de las celdas A2 hasta A5: =COUNT(A2:A6).

En este ejemplo, se están contando 5 celdas, si todas estas celdas tuvieran el numero 2 en ellas, el resultado del conteo seria 10.

Variaciones de COUNT: (COUNTA, COUNTUNIQUE, COUNTBLANK)

Para contar otro tipos de datos, se puede utilizar el comando COUNTA, con el podrás contar desde palabras, url’s, etc.

Para contar datos pero para omitir los datos duplicados o repetidos, se debe utilizar el comando COUNTUNIQUE

Finalmente, el comando COUNTBLANK sirve para contar las celdas en blanco, muy útil para identificar errores o fallos.

La estructura de la fórmula es similar para todos los casos:
=COUNT(intervalo)

Ejemplo: =COUNTUNIQUE(A2:A6)

Con estos comandos y fórmulas especiales vas a poder utilizar funciones avanzadas en tus hojas de cálculo. Ahora, es cuestión de utilizar tu creatividad a la hora de ponerlas en práctica.

¿Te ha gustado éste contenido?

¡Haz clic en una estrella para puntuar!

Promedio de puntuación 0 / 5. Recuento de votos: 0

¡Hasta ahora no hay votos!. Sé el primero en puntuar este contenido.

Deja un comentario